General

Profile

Jean Pierre Huart

  • Email: jph@openjph.be
  • Registered on: 07/02/2015
  • Last connection: 07/03/2015

Issues

Projects

  • ICPC2 (Manager, Developer, Reporter, 07/02/2015)
  • Report (Manager, Developer, Reporter, 07/02/2015)
  • Documentation (Manager, Developer, Reporter, 07/02/2015)
  • chill.social website (Manager, Developer, Reporter, 07/02/2015)
  • ChillHistory (Manager, Developer, Reporter, 07/02/2015)
  • ChillPerson (Manager, Developer, Reporter, 07/02/2015)
  • activity (Manager, Developer, Reporter, 09/21/2015)
  • CustomField (Manager, Developer, Reporter, 07/02/2015)
  • Chill (Manager, Developer, Reporter, 07/02/2015)
  • Standard (Manager, Developer, Reporter, 07/02/2015)

Activity

12/14/2015

02:31 PM Documentation Revision 61052639 (local_github_mirror_documentation): Changes done to the postgresql install

12/08/2015

05:07 PM Documentation Revision 2c08bf2c (local_github_mirror_documentation): Doc to install as a developper

11/25/2015

06:48 PM Documentation Revision 9fa208b9 (local_github_mirror_documentation): gitignore modified
06:39 PM Documentation Revision d667c10d (local_github_mirror_documentation): Installation of Postgressql server and Chi...

07/14/2015

10:53 AM Documentation Revision 70bc025a (local_github_mirror_documentation): Changes proposed accepted and implemented
10:42 AM Documentation Revision 42b2c8ad (local_github_mirror_documentation): Merge remote-tracking branch 'upstream/mas...

07/03/2015

10:51 PM Standard Bug #562: Test on PHP version is done once sources are already installed
Once the error is displayed, I corrected the problem and tried to relaunch 'composer create-project chill-project/sta...
05:39 PM Documentation Revision 44e24450 (local_github_mirror_documentation): small changes in install
01:23 PM Standard Bug #562: Test on PHP version is done once sources are already installed
Well I had to do it a second time because timezone was not defined in php.ini.
Definetely such checks has to be done...
12:57 PM Standard Bug #562 (Closed): Test on PHP version is done once sources are already installed
If your version of php is less than 5.5 the composer install does not end properly and a warning is displayed.
Once ...

Also available in: Atom